TOPIC: Php 7.2 warning in admin panel

Php 7.2 warning in admin panel 17 Sep 2018 09:47 #2200

Hi,

Thank you for the great component!

I'm trying to use php 7.2.

A warning appeared in the panel:
"Warning: count(): Parameter must be an array or an object that implements Countable in E:\OpenServer\domains\mysite\administrator\components\com_jotcache\models\main.php on line 97"

Joomla version : 3.8
JotCache version : 6.2
site template:
system plugins :
The administrator has disabled public write access.

Php 7.2 warning in admin panel 20 Sep 2018 10:26 #2206

Thanks for information about warning on PHP 7.2.x. This bug is fixed in new JotCache 6.2.1. Installation file is available on JotCache 6.2 download
The administrator has disabled public write access.
Time to create page: 0.236 seconds
We have 23 guests and no members online
Copyright © 2015 JotComponents
We have 23 guests and no members online
Copyright © 2018 JotComponents