TOPIC: Using jotCache on Joomla 2.5 sites

Using jotCache on Joomla 2.5 sites 08 Feb 2016 12:28 #1599

Hello, I have just downloaded JOTCACHE 5.2, but it does not seem to work on J2.5?
If it does not what is the version I should download to install on J2.5?
Thanks

Joomla version : 2.5
JotCache version : 5.2
site template: bespoke
system plugins :
The administrator has disabled public write access.

Using jotCache on Joomla 2.5 sites 08 Feb 2016 13:30 #1600

Use JotCache 4.2.3 for Joomla 2.5.
The administrator has disabled public write access.
Time to create page: 0.278 seconds
We have 36 guests and no members online
Copyright © 2015 JotComponents
We have 36 guests and no members online
Copyright © 2017 JotComponents