TOPIC: Compatibility with last release of J 3.4.0 rc

Compatibility with last release of J 3.4.0 rc 15 Feb 2015 01:31 #1206

This is my first mail on this Forum, then: Hi to ALL :)

After upgrade of Joomla 3.3.6 to 3.4.0 rc is a problem with Jotcache 5.0.8 - is not possible to clear Jotcache by command Delete and Delete ALL - totally no reaction... Is there any update planned in the near future?

Best Regards
Adam

Joomla version : 3.3
JotCache version : 5.0.8
site template: Hera VirtueMart Template from virtuemarttemplates.eu
system plugins : jch_optimize
The administrator has disabled public write access.

Re: Compatibility with last release of J 3.4.0 rc 17 Feb 2015 08:59 #1214

Joomla 3.4rc is not yet public available but you are right JotCache 5.0.8 for J33 used with Joomla 3.4.b3 has problems with some functions in JotCache component.

JotCache latest version was working with Joomla 3.4.alpha, but in Joomla 3.4.b1 was bug and global cache was not able to work with file system. This bug was corrected based on bug ticket to Joomla sent by JotComponents. Joomla 3.4.b2 and 3.4.b3 are already working properly with global file cache but JotCache 5.0.8 was necessary to adjust for proper working on newest J34 versions.

Now it is so far that new pre-release JotCache working with Joomla 3.4.b3 is available for testing in the download area www.jotcomponents.net/web-programming/jo...jotcache-5-for-j34b3
The administrator has disabled public write access.

Re: Compatibility with last release of J 3.4.0 rc 17 Feb 2015 16:08 #1217

Unfortunately, cleaning the cache in J 3.4.0 rc still not working... ):
I maked clean installation of JotCache (first I uninstalled earlier version) - difference is, that earlier was not any reaction for button Delete and Delete All - now is pop-up with question about confirmation of delete... and list of cached files is not changed...
The administrator has disabled public write access.

Re: Compatibility with last release of J 3.4.0 rc 17 Feb 2015 16:52 #1218

Please write exactly which Joomla 3.4 are you using (b1, b2, b3) because Joomla 3.4 RC is not yet generally published. If you are using dev version of Joomla then sorry it is not tested combination.

Cached pages are deleted from page cache on our test server when using JotCache 5.0.8b3 on Joomla 3.4.b3.
The administrator has disabled public write access.

Re: Compatibility with last release of J 3.4.0 rc 17 Feb 2015 17:18 #1219

developer.joomla.org/cms-packages/

If I understand right, 3.4.0 rc is published next version after b1,b2,b3 and first version, where is no pagination problem... :)
I will wait for 3.4 Stable Release (is announced for Today... :)

developer.joomla.org/news/601-joomla-3-4...timeline-update.html

PS. Your JotCache is Great!
The administrator has disabled public write access.

Re: Compatibility with last release of J 3.4.0 rc 25 Feb 2015 11:13 #1236

Hi,

The stable J!3.4.0 version was just published. Can we come back to solve my problem?

Joomla version : 3.4
JotCache version : 5.0.8b3_j34
site template: Hera VirtueMart Template from virtuemarttemplates.eu
system plugins : jch_optimize
The administrator has disabled public write access.

Re: Compatibility with last release of J 3.4.0 rc 25 Feb 2015 16:25 #1239

Yes, of course correct JotCache version for new Joomla 3.4 shall be published (expected during next week). Also based on your testing were already done some changes in JotCache but until now they are not sufficient for stable use.
The administrator has disabled public write access.

Re: Compatibility with last release of J 3.4.0 rc 25 Feb 2015 18:27 #1247

Perfect! Please make this ASAP, because life without JotCache is not so easy... :'( ;)
The administrator has disabled public write access.
Time to create page: 0.266 seconds
We have 112 guests and no members online
Copyright © 2015 JotComponents
We have 112 guests and no members online
Copyright © 2017 JotComponents