TOPIC: How disable caching mobile phone view?

How disable caching mobile phone view? 26 Feb 2014 12:31 #658

when I enabled jotcache for both desktop and mobile view, sometime somehow mobile view will show in desktop unless I del all the cache. this is really a big issue for me. below is the setting I used.

screencast.com/t/P67MSankVkV

To avoid it, I would like to disable caching for mobile view. possible to do that and how?

Joomla version : 2.5
JotCache version : 4.0
site template:
system plugins : Simple Mobile Detection for changing template in mobile phone view
The administrator has disabled public write access.

Re: How disable caching mobile phone view? 05 Mar 2014 18:13 #675

Did you find anything on this? I've been looking for the same thing. I just want to disable caching on mobile. I have done URL exclude for mobilejoomla but that didnt work.

Joomla version : 2.5
JotCache version : Latest
site template:
system plugins :
The administrator has disabled public write access.

Re: How disable caching mobile phone view? 15 Mar 2014 04:39 #697

No, I found no solution, but disable jotcache. :(
The administrator has disabled public write access.

Re: How disable caching mobile phone view? 03 Apr 2014 17:01 #738

I have exactly the same problem. I use mobilejoonla too. As it seems to become a common issue, maybe a developer could take a look?

Thanks a lot in advance!

Hannes

Joomla version : 2.5
JotCache version : latest
site template:
system plugins :
The administrator has disabled public write access.

Re: How disable caching mobile phone view? 03 Apr 2014 21:34 #739

Guys, I think I found a solution.

In plugin settings please enable "browser split" option. First I selected only "Phone". It didn't work, so for testing I included all browsers in list. It solved the issue for me.

I hope its OK to include all browsers and hopefully it won't have any consequences (like to large cache files or smth similar...). I'm not an expert on this.

Hannes
The administrator has disabled public write access.

Re: How disable caching mobile phone view? 19 Aug 2015 17:07 #1428

Hannes wrote:
Guys, I think I found a solution.

In plugin settings please enable "browser split" option. First I selected only "Phone". It didn't work, so for testing I included all browsers in list. It solved the issue for me.

I hope its OK to include all browsers and hopefully it won't have any consequences (like to large cache files or smth similar...). I'm not an expert on this.

Hannes

This was the resolution to my issue, as well. I was able to separate out the desktop, tablet, and mobile views as separate cache files by simply selecting "Tablet|Phone" in the "Browser Split" settings of the JotCache Plugin.
The administrator has disabled public write access.

How disable caching mobile phone view? 10 Dec 2015 04:15 #1540

Now the options are under plugin>cache operation modes>other phones. Click on exclude there.

Joomla version : 3.4
JotCache version : 5.2
site template:
system plugins :
The administrator has disabled public write access.
Time to create page: 0.286 seconds
We have 114 guests and no members online
Copyright © 2015 JotComponents
We have 114 guests and no members online
Copyright © 2017 JotComponents