TOPIC: JotCache when upgrade from Jooml! 2.5.28 to 3.6.x

JotCache when upgrade from Jooml! 2.5.28 to 3.6.x 11 Jan 2017 13:02 #1859

Hi Support,

I have JotCache 3.2.4 version installed on my Joomla! 2.5.28 website project and I want to upgrade Joomla! to 3.6.x version. How do I proceed in the process to update JotCache to be compatible to Joomla 3.6.x.

Thanks.

Joomla version : 2.5
JotCache version : 3.2.4
site template:
system plugins :
The administrator has disabled public write access.

JotCache when upgrade from Jooml! 2.5.28 to 3.6.x 11 Jan 2017 13:16 #1860

Recommended migration procedure:
1. disable JotCache plugin
2. clean entire Joomla Cache (in main menu item System/Clean Cache)
3. install over existing JotCache new one ver.5.3.2
4. check settings in new installed JotCache plugin, if they are OK then enable this plugin
5. check operation of JotCache component (Options and specific functions)
6. enable Administrator Mode (on JotCache component Management View) from Normal to Mark
7. on the site frontend check proper operation of cache and exclusions if they are set
The administrator has disabled public write access.
Time to create page: 0.210 seconds
We have 66 guests and no members online
Copyright © 2015 JotComponents
We have 66 guests and no members online
Copyright © 2018 JotComponents