General informations about JotCache extension

TOPIC: Mobile Operation Mode excluded not working well

Mobile Operation Mode excluded not working well 21 Mar 2015 12:02 #1316

I am running Jotcache 5.1 for joomla 3.4, I set "excluded" for all Mobile Operation Mode, but still sometime cache mobile view is displayed in desktop. If I disable the jotcache plugin, then the desktop view will shown instead of the mobile view.

Joomla version : 3.4
JotCache version : 5.1
site template:
system plugins :
The administrator has disabled public write access.

Re: Mobile Operation Mode excluded not working well 23 Mar 2015 08:24 #1322

Try to set desktop browsers to Individual caching (Operational Mode settings on JotCache plugin edit form).
The administrator has disabled public write access.

Re: Mobile Operation Mode excluded not working well 28 Apr 2015 02:51 #1356

Hi,

I have the same issue. (joy 5.1.1 joomla 3.4.1) I wish not to display few modules on mobile browsers using nonumber.nl advance module manager.

I have set all mobile browsers to individual. On some module positions it works but on some other positions it's not = if the page is first seen on mobile device, the module will not be displayed on desktop. (not using JCH, just own template compress CSS/JS)

Any thoughts?

Kind Regards


Joomla version : 3.4
JotCache version : 5.1.1
site template: joomlart ja maz
system plugins :
The administrator has disabled public write access.

Re: Mobile Operation Mode excluded not working well 28 Apr 2015 03:33 #1357

Just small addition

on the same php layout page, this position works fine
<?php if ($this->countModules('ads-top-mobile')) : ?>
		<jdoc:include type="modules" name="<?php $this->_p('ads-top-mobile') ?>" style="JAxhtml" />
		  <?php endif ?>

and this is the one (with few modules) that don't
<div class="t3-sidebar t3-sidebar-2 <?php echo $this->getClass($layout, $col) ?><?php $this->_c($sidebar2)?>" <?php echo $this->getData ($layout, $col++) ?>>
        <jdoc:include type="modules" name="<?php $this->_p($sidebar2) ?>" style="T3Xhtml" />
      </div>
The administrator has disabled public write access.
Time to create page: 0.262 seconds
We have 50 guests and no members online
Copyright © 2015 JotComponents
We have 50 guests and no members online
Copyright © 2017 JotComponents