TOPIC: Non latin characters are swapped with another font

Non latin characters are swapped with another font 18 Jan 2018 19:57 #2118

  • 01
  • 01's Avatar
  • Offline
Hi there!
Thank you for you component!
I've found two issues.
Maybe first is related to component's settings..?
Well, the problem is that fonts, which uses non-latin characters are messed. The font family is swapped for those specific characters.
at the very top you could see the title "Pagal išankstinį užsirašymą" and non-latin characters are bold. Once I turn off the JotCache the problem is gone. Also with native Joomla's cache this issue is not happening...

Additionally this bug still remains:
www.jotcomponents.net/forum/6-jotcache-i...with-cyrillic-titles

Joomla version : 3.8
JotCache version : 6.1.3
site template:
system plugins : JCH Optimize
The administrator has disabled public write access.

Non latin characters are swapped with another font 19 Jan 2018 08:38 #2120

You have probably problem with database encoding and maybe there is also non-correct conversion from original text to UTF-8 encoding.
The administrator has disabled public write access.

Non latin characters are swapped with another font 19 Jan 2018 09:17 #2121

  • 01
  • 01's Avatar
  • Offline
Hi,
actually all tables uses UTF-8 by default, so that font-family problem comes with JotCache component...
The administrator has disabled public write access.

Non latin characters are swapped with another font 22 Jan 2018 18:54 #2122

  • 01
  • 01's Avatar
  • Offline
Font family problem solved by upgrading the Jotcache component
The administrator has disabled public write access.
Time to create page: 0.290 seconds
We have 56 guests and no members online
Copyright © 2015 JotComponents
We have 56 guests and no members online
Copyright © 2018 JotComponents