TOPIC: nothing cached

nothing cached 26 Nov 2015 09:54 #1534

Hi,
I am posting this in case it helps someone else with the same problem (because it took a long time to work out) although it is more a sh404sef issue than a jotcache issue.
When I use jotcache nothing at all gets cached. It is the same problem on both a live site and on the localhost version of the site.
If I turn off sh404sef everything works correctly. I have checked that jotcache plug is last in the ordering.
sh404sef version is most recent: 4.7.1.344
jotcache version is 5.2.1
In sh404sef I use 'add a suffix' setting to add .php to every page. For this to work it is also necessary to set 'Adds Suffix to URL' to No in Global configuration (yes I know that sounds wrong but it is the only way to get it working and sh404sef told me I had to do it!)
This set of circumstances stops jotcache from working with sh404sef.
Cheers


Joomla version : 3.4
JotCache version : 5.2.1
site template: jootheme sun
system plugins : sh404sef
The administrator has disabled public write access.

nothing cached 26 Nov 2015 20:09 #1535

Hi,
Still looking into this.
sh404 tell me that jotcache will not cache files that have a .php file suffix, hence my problem.
Is this correct? Is there a way around it?

Cheers
The administrator has disabled public write access.
Time to create page: 0.339 seconds
We have 62 guests and no members online
Copyright © 2015 JotComponents
We have 62 guests and no members online
Copyright © 2017 JotComponents