TOPIC: JotCache 5.3.1 available for Joomla 3.5

JotCache 5.3.1 available for Joomla 3.5 22 Mar 2016 08:23 #1658

In Joomla 3.5 are changed many parts of core code which caused problems in JotCache module exclusion. When you want upgrade to Joomla 3.5 it is necessary to upgrade to JotCache 5.3.1. This version of JotCache is backwards compatible also with Joomla 3.4.
JotCache 5.3.1 is available in download area.
The administrator has disabled public write access.
Time to create page: 0.274 seconds
We have 82 guests and no members online
Copyright © 2015 JotComponents
We have 82 guests and no members online
Copyright © 2017 JotComponents